{"action":"Upgrade wireshark to 1.10.1-1 or later.","affected":[{"fixed":"1.10.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1-1"],"id":"tcs_01M5NAJCGDR9F5N8D85M8K64ES","modified_at":"2026-09-01T20:03:18.446726113Z","published_at":"2013-07-30T00:56:15.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4927","https://security-tracker.debian.org/tracker/CVE-2013-4927"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4927#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4927"}],"summary":"Integer signedness error in the get_type_length function in epan/dissectors/packet-btsdp.c in the Bluetooth SDP dissector in Wireshark 1.8.x before 1.8.9 and 1.10.x before 1.10.1 allows remote attacke"}