{"action":"Upgrade puppet to 3.2.4-1 or later.","affected":[{"fixed":"3.2.4-1","introduced":"0"}],"component":"puppet","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.2.4-1"],"id":"tcs_01M5NAJFQSM2WTQNGP610MEQAR","modified_at":"2026-08-04T06:03:46.219357506Z","published_at":"2013-08-20T22:55:04.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4956","https://security-tracker.debian.org/tracker/CVE-2013-4956"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4956","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4956"}],"summary":"Puppet Module Tool (PMT), as used in Puppet 2.7.x before 2.7.23 and 3.2.x before 3.2.4, and Puppet Enterprise 2.8.x before 2.8.3 and 3.0.x before 3.0.1, installs modules with weak permissions if those"}