{"action":"Upgrade request-tracker4 to 4.0.12-2 or later.","affected":[{"fixed":"4.0.12-2","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.12-2"],"id":"tcs_01M5NAJMPR9TD2RK97M3FPJT2H","modified_at":"2026-09-01T20:03:18.415048119Z","published_at":"2013-08-23T16:55:07.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5587","https://security-tracker.debian.org/tracker/CVE-2013-5587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5587","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5587"}],"summary":"Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket."}