{"action":"Upgrade cacti to 0.8.8b+dfsg-3 or later.","affected":[{"fixed":"0.8.8b+dfsg-3","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.8b+dfsg-3"],"id":"tcs_01M5NAJMY5N4DQERH8M8TRFJWF","modified_at":"2026-09-01T20:03:18.496676823Z","published_at":"2013-08-29T12:07:56.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5588","https://security-tracker.debian.org/tracker/CVE-2013-5588"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5588#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5588"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the step parameter to install/index.php or (2) the"}