{"action":"Upgrade cacti to 0.8.8b+dfsg-3 or later.","affected":[{"fixed":"0.8.8b+dfsg-3","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8b+dfsg-3"],"id":"tcs_01M5NAJNB3FAYK9ABKEE32HF2B","modified_at":"2026-09-01T20:03:18.510743429Z","published_at":"2013-08-29T12:07:56.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5589","https://security-tracker.debian.org/tracker/CVE-2013-5589"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5589#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5589"}],"summary":"SQL injection vulnerability in cacti/host.php in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter."}