{"action":"Upgrade nss to 2:3.15.3-1 or later.","affected":[{"fixed":"2:3.15.3-1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.15.3-1"],"id":"tcs_01M5NAJNP5GHN9ECPRDRVD551X","modified_at":"2026-09-01T20:02:35.984387607Z","published_at":"2013-11-18T05:23:57.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5605","https://security-tracker.debian.org/tracker/CVE-2013-5605"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5605#Debian:14/nss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5605"}],"summary":"Mozilla Network Security Services (NSS) 3.14 before 3.14.5 and 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid handshake p"}