{"action":"Upgrade roundcube to 0.9.4-1 or later.","affected":[{"fixed":"0.9.4-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.4-1"],"id":"tcs_01M5NAJQ4WZRG205AFQ542Y059","modified_at":"2026-09-01T20:03:18.594668376Z","published_at":"2013-08-29T12:07:56.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5645","https://security-tracker.debian.org/tracker/CVE-2013-5645"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5645#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5645"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Roundcube webmail before 0.9.3 allow user-assisted remote attackers to inject arbitrary web script or HTML via the body of a message visited in ("}