{"action":"Upgrade ghostscript to 9.19~dfsg-3.1 or later.","affected":[{"fixed":"9.19~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.19~dfsg-3.1"],"id":"tcs_01M5NAJQRBEWFDCS3ZT18NA3B9","modified_at":"2026-09-01T20:03:18.497384526Z","published_at":"2017-03-07T15:59:00.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5653","https://security-tracker.debian.org/tracker/CVE-2013-5653"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5653#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5653"}],"summary":"The getenv and filenameforall functions in Ghostscript 9.10 ignore the \"-dSAFER\" argument, which allows remote attackers to read data via a crafted postscript file."}