{"action":"Upgrade wireshark to 1.10.2-1 or later.","affected":[{"fixed":"1.10.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.2-1"],"id":"tcs_01M5NAJRMP8PPZMDGFW6MERP0A","modified_at":"2026-09-01T20:03:18.621877777Z","published_at":"2013-09-16T13:01:46.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5717","https://security-tracker.debian.org/tracker/CVE-2013-5717"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5717","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5717"}],"summary":"The Bluetooth HCI ACL dissector in Wireshark 1.10.x before 1.10.2 does not properly maintain a certain free list, which allows remote attackers to cause a denial of service (application crash) via a c"}