{"action":"Upgrade suricata to 2.0-1 or later.","affected":[{"fixed":"2.0-1","introduced":"0"}],"component":"suricata","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0-1"],"id":"tcs_01M5NAJW71AGR5SKTAGF3G1QMN","modified_at":"2026-09-01T20:03:18.816061714Z","published_at":"2014-05-30T14:55:08.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5919","https://security-tracker.debian.org/tracker/CVE-2013-5919"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5919","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5919"}],"summary":"Suricata before 1.4.6 allows remote attackers to cause a denial of service (crash) via a malformed SSL record."}