{"action":"Upgrade graphite-web to 0.9.12+debian-1 or later.","affected":[{"fixed":"0.9.12+debian-1","introduced":"0"}],"component":"graphite-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.12+debian-1"],"id":"tcs_01M5NAJX2QHJYNS62T366EW9MP","modified_at":"2026-09-01T20:03:18.738704884Z","published_at":"2013-09-27T10:08:04.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-5943","https://security-tracker.debian.org/tracker/CVE-2013-5943"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-5943#Debian:13/graphite-web","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-5943"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Graphite before 0.9.11 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors."}