{"action":"Upgrade mini_httpd to 1.30-r0 or later.","affected":[{"fixed":"1.30-r0","introduced":"0"}],"component":"mini_httpd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.30-r0"],"id":"tcs_01M5NAJYHWDJMP565TZ6BTC3VZ","modified_at":"2026-10-23T17:17:55.235542162Z","published_at":"2018-10-29T12:29:10.460Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-18778","https://security.alpinelinux.org/vuln/CVE-2018-18778"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-18778#Alpine:v3.22/mini_httpd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-18778"}],"summary":"ACME mini_httpd before 1.30 lets remote users read arbitrary files."}