{"action":"Upgrade strongswan to 5.1.0-3 or later.","affected":[{"fixed":"5.1.0-3","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.1.0-3"],"id":"tcs_01M5NAJZT5MWB6TDAVM4E1FFWF","modified_at":"2026-09-01T20:03:18.773442830Z","published_at":"2013-11-02T18:55:03.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6076","https://security-tracker.debian.org/tracker/CVE-2013-6076"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6076","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6076"}],"summary":"strongSwan 5.0.2 through 5.1.0 allows remote attackers to cause a denial of service (NULL pointer dereference and charon daemon crash) via a crafted IKEv1 fragmentation packet."}