{"action":"Upgrade linux to 3.6.4-1~experimental.1 or later.","affected":[{"fixed":"3.6.4-1~experimental.1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.4-1~experimental.1"],"id":"tcs_01M5NAK16M9ZSSVCTD4WJGZT2K","modified_at":"2026-09-01T20:03:18.864127369Z","published_at":"2013-11-20T13:19:43.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6282","https://security-tracker.debian.org/tracker/CVE-2013-6282"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6282","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6282"}],"summary":"The (1) get_user and (2) put_user API functions in the Linux kernel before 3.5.5 on the v6k and v7 ARM platforms do not validate certain addresses, which allows attackers to read or modify the content"}