{"action":"Upgrade vlc to 2.1.0-2 or later.","affected":[{"fixed":"2.1.0-2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.0-2"],"id":"tcs_01M5NAK1ZQD4RSAS51C8PCQFQN","modified_at":"2026-09-01T20:03:18.772807941Z","published_at":"2013-10-25T23:55:04.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6283","https://security-tracker.debian.org/tracker/CVE-2013-6283"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6283#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6283"}],"summary":"VideoLAN VLC Media Player 2.0.8 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long string in a URL in a m3u file."}