{"action":"Upgrade json-c to 0.11-4 or later.","affected":[{"fixed":"0.11-4","introduced":"0"}],"component":"json-c","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.11-4"],"id":"tcs_01M5NAK5CDT1ZKA80YXXRCNPF7","modified_at":"2026-09-01T20:02:11.131400792Z","published_at":"2014-04-22T13:06:26.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6370","https://security-tracker.debian.org/tracker/CVE-2013-6370"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6370","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6370"}],"summary":"Buffer overflow in the printbuf APIs in json-c before 0.12 allows remote attackers to cause a denial of service via unspecified vectors."}