{"action":"Upgrade lucene-solr to 3.6.2+dfsg-2 or later.","affected":[{"fixed":"3.6.2+dfsg-2","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.2+dfsg-2"],"id":"tcs_01M5NAKATQFKYFJ1Q5F80S3HSR","modified_at":"2026-09-01T20:02:11.023904854Z","published_at":"2013-12-07T20:55:02.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6397","https://security-tracker.debian.org/tracker/CVE-2013-6397"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6397#Debian:13/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6397"}],"summary":"Directory traversal vulnerability in SolrResourceLoader in Apache Solr before 4.6 allows remote attackers to read arbitrary files via a .. (dot dot) or full pathname in the tr parameter to solr/select"}