{"action":"Upgrade lucene-solr to 3.6.2+dfsg-2 or later.","affected":[{"fixed":"3.6.2+dfsg-2","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.2+dfsg-2"],"id":"tcs_01M5NAKCWGR2K3NQK20ZSC8B7G","modified_at":"2026-09-01T20:03:19.006068017Z","published_at":"2013-12-07T20:55:02.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6407","https://security-tracker.debian.org/tracker/CVE-2013-6407"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6407#Debian:13/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6407"}],"summary":"The UpdateRequestHandler for XML in Apache Solr before 4.1 allows remote attackers to have an unspecified impact via XML data containing an external entity declaration in conjunction with an entity re"}