{"action":"Upgrade adequate to 0.8.1 or later.","affected":[{"fixed":"0.8.1","introduced":"0"}],"component":"adequate","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.1"],"id":"tcs_01M5NAKDGCDGWAY98FPH3GQTF2","modified_at":"2026-09-01T20:03:19.536874075Z","published_at":"2013-12-07T20:55:02.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6409","https://security-tracker.debian.org/tracker/CVE-2013-6409"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6409#Debian:13/adequate","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6409"}],"summary":"Debian adequate before 0.8.1, when run by root with the --user option, allows local users to hijack the tty and possibly gain privileges via the TIOCSTI ioctl."}