{"action":"Upgrade hplip to 3.13.11-2 or later.","affected":[{"fixed":"3.13.11-2","introduced":"0"}],"component":"hplip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.13.11-2"],"id":"tcs_01M5NAKGXAKHYHD1JSSN9GCZGY","modified_at":"2026-11-02T17:00:22.877401723Z","published_at":"2013-12-09T18:55:10.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6427","https://security-tracker.debian.org/tracker/CVE-2013-6427"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6427#Debian:13/hplip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6427"}],"summary":"upgrade.py in the hp-upgrade service in HP Linux Imaging and Printing (HPLIP) 3.x through 3.13.11 launches a program from an http URL, which allows man-in-the-middle attackers to execute arbitrary cod"}