{"action":"Upgrade openssl to 1.0.1e-5 or later.","affected":[{"fixed":"1.0.1e-5","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.1e-5"],"id":"tcs_01M5NAKNH0ZBZ0H7R9EMAZTXSE","modified_at":"2026-09-01T20:03:18.995276522Z","published_at":"2013-12-23T22:55:03.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6449","https://security-tracker.debian.org/tracker/CVE-2013-6449"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6449#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6449"}],"summary":"The ssl_get_algorithm2 function in ssl/s3_lib.c in OpenSSL before 1.0.2 obtains a certain version number from an incorrect data structure, which allows remote attackers to cause a denial of service (d"}