{"action":"Upgrade mediawiki to 1:1.19.10+dfsg-1 or later.","affected":[{"fixed":"1:1.19.10+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.10+dfsg-1"],"id":"tcs_01M5NAKP1Z6KJ70T3P3DDTRWVT","modified_at":"2026-09-01T20:03:19.018128487Z","published_at":"2020-01-28T15:15:14.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6451","https://security-tracker.debian.org/tracker/CVE-2013-6451"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6451#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6451"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki 1.19.9 before 1.19.10, 1.2x before 1.21.4, and 1.22.x before 1.22.1 allows remote attackers to inject arbitrary web script or HTML via unspecified"}