{"action":"Upgrade mediawiki to 1:1.19.10+dfsg-1 or later.","affected":[{"fixed":"1:1.19.10+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.10+dfsg-1"],"id":"tcs_01M5NAKPW8H235ESH70TSSF09Y","modified_at":"2026-09-01T20:02:14.558805761Z","published_at":"2014-05-12T14:55:06.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6454","https://security-tracker.debian.org/tracker/CVE-2013-6454"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6454","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6454"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.10, 1.2x before 1.21.4, and 1.22.x before 1.22.1 allows remote attackers to inject arbitrary web script or HTML via a -o-link attribut"}