{"action":"Upgrade cups to 1.5.0-16 or later.","affected":[{"fixed":"1.5.0-16","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0-16"],"id":"tcs_01M5NAKSEMBK6M2EWBBFT1TKDE","modified_at":"2026-09-01T20:03:19.556231693Z","published_at":"2014-03-14T15:55:05.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6474","https://security-tracker.debian.org/tracker/CVE-2013-6474"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6474","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6474"}],"summary":"Heap-based buffer overflow in the pdftoopvp filter in CUPS and cups-filters before 1.0.47 allows remote attackers to execute arbitrary code via a crafted PDF file."}