{"action":"Upgrade git to 2.18.1-r1 or later.","affected":[{"fixed":"2.18.1-r1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["2.18.1-r1"],"id":"tcs_01M5NAKT2KQMXBNE05XGZ8EF66","modified_at":"2026-10-23T17:24:32.782103661Z","published_at":"2018-11-23T08:29:00.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-19486","https://security.alpinelinux.org/vuln/CVE-2018-19486"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-19486#Alpine:v3.8/git","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-19486"}],"summary":"Git before 2.19.2 on Linux and UNIX executes commands from the current working directory (as if '.' were at the end of $PATH) in certain cases involving the run_command() API and run-command.c, becaus"}