{"action":"Upgrade cups to 1.5.0-16 or later.","affected":[{"fixed":"1.5.0-16","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0-16"],"id":"tcs_01M5NAKT3JKFMFN9W9Y539QMAS","modified_at":"2026-09-01T20:03:19.542371552Z","published_at":"2014-03-14T15:55:05.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6475","https://security-tracker.debian.org/tracker/CVE-2013-6475"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6475","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6475"}],"summary":"Multiple integer overflows in (1) OPVPOutputDev.cxx and (2) oprs/OPVPSplash.cxx in the pdftoopvp filter in CUPS and cups-filters before 1.0.47 allow remote attackers to execute arbitrary code via a cr"}