{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NAKVXYCFYCA0FCJ3ZVAT3G","modified_at":"2026-09-01T20:03:19.059425601Z","published_at":"2014-02-06T16:10:58.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6478","https://security-tracker.debian.org/tracker/CVE-2013-6478"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6478#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6478"}],"summary":"gtkimhtml.c in Pidgin before 2.10.8 does not properly interact with underlying library support for wide Pango layouts, which allows user-assisted remote attackers to cause a denial of service (applica"}