{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NAKWQGENQHPGER0YPYC77D","modified_at":"2026-09-01T20:03:19.079810446Z","published_at":"2014-02-06T17:00:05.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6481","https://security-tracker.debian.org/tracker/CVE-2013-6481"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6481#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6481"}],"summary":"libpurple/protocols/yahoo/libymsg.c in Pidgin before 2.10.8 allows remote attackers to cause a denial of service (crash) via a Yahoo! P2P message with a crafted length field, which triggers a buffer o"}