{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NAKY08F4M9WPPH72VWVDPZ","modified_at":"2026-09-01T20:03:19.097986388Z","published_at":"2014-02-06T16:10:58.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6485","https://security-tracker.debian.org/tracker/CVE-2013-6485"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6485#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6485"}],"summary":"Buffer overflow in util.c in libpurple in Pidgin before 2.10.8 allows remote HTTP servers to cause a denial of service (application crash) or possibly have unspecified other impact via an invalid chun"}