{"action":"Upgrade libgadu to 1:1.11.3-1 or later.","affected":[{"fixed":"1:1.11.3-1","introduced":"0"}],"component":"libgadu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.11.3-1"],"id":"tcs_01M5NAKYASZWYS09QBGSPBYT8S","modified_at":"2026-09-01T20:03:19.242317268Z","published_at":"2014-02-06T17:00:05.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6487","https://security-tracker.debian.org/tracker/CVE-2013-6487"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6487#Debian:13/libgadu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6487"}],"summary":"Integer overflow in libpurple/protocols/gg/lib/http.c in the Gadu-Gadu (gg) parser in Pidgin before 2.10.8 allows remote attackers to have an unspecified impact via a large Content-Length value, which"}