{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NAM0C85GN0EPPV57ETGHKC","modified_at":"2026-09-01T20:03:19.079795918Z","published_at":"2014-02-06T17:00:06.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6490","https://security-tracker.debian.org/tracker/CVE-2013-6490"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6490#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6490"}],"summary":"The SIMPLE protocol functionality in Pidgin before 2.10.8 allows remote attackers to have an unspecified impact via a negative Content-Length header, which triggers a buffer overflow."}