{"action":"Upgrade horizon to 2013.2-2 or later.","affected":[{"fixed":"2013.2-2","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2013.2-2"],"id":"tcs_01M5NAM349TSPVF2FBHZ2PYHNY","modified_at":"2026-09-10T06:00:06.031304673Z","published_at":"2013-11-23T17:55:03.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-6858","https://security-tracker.debian.org/tracker/CVE-2013-6858"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-6858#Debian:13/horizon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-6858"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in OpenStack Dashboard (Horizon) 2013.2 and earlier allow local users to inject arbitrary web script or HTML via an instance name to (1) \"Volumes\" o"}