{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NAM7MP09015VDJ9ZEHNJ5V","modified_at":"2026-09-01T20:03:19.119127892Z","published_at":"2013-12-09T16:36:49.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7020","https://security-tracker.debian.org/tracker/CVE-2013-7020"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7020","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7020"}],"summary":"The read_header function in libavcodec/ffv1dec.c in FFmpeg before 2.1 does not properly enforce certain bit-count and colorspace constraints, which allows remote attackers to cause a denial of service"}