{"action":"Upgrade transifex-client to 0.10-1 or later.","affected":[{"fixed":"0.10-1","introduced":"0"}],"component":"transifex-client","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["0.10-1"],"id":"tcs_01M5NAMC7S2S12772MY0278XA2","modified_at":"2026-08-04T06:03:17.646788945Z","published_at":"2014-05-02T01:59:22.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7110","https://security-tracker.debian.org/tracker/CVE-2013-7110"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7110","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7110"}],"summary":"Transifex command-line client before 0.10 does not validate X.509 certificates for data transfer connections, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary cert"}