{"action":"Upgrade wireshark to 1.10.4-1 or later.","affected":[{"fixed":"1.10.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.4-1"],"id":"tcs_01M5NAMD1PS0T28RRMS1K93NKS","modified_at":"2026-09-01T20:03:19.202586697Z","published_at":"2013-12-19T22:55:04.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7114","https://security-tracker.debian.org/tracker/CVE-2013-7114"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7114#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7114"}],"summary":"Multiple buffer overflows in the create_ntlmssp_v2_key function in epan/dissectors/packet-ntlmssp.c in the NTLMSSP v2 dissector in Wireshark 1.8.x before 1.8.12 and 1.10.x before 1.10.4 allow remote a"}