{"action":"Upgrade mapserver to 6.4.1-1 or later.","affected":[{"fixed":"6.4.1-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.4.1-1"],"id":"tcs_01M5NAMGTJ4FM0HQJR82MY4RFE","modified_at":"2026-09-01T20:02:15.325398882Z","published_at":"2014-01-05T20:55:04.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7262","https://security-tracker.debian.org/tracker/CVE-2013-7262"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7262#Debian:14/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7262"}],"summary":"SQL injection vulnerability in the msPostGISLayerSetTimeFilter function in mappostgis.c in MapServer before 6.4.1, when a WMS-Time service is used, allows remote attackers to execute arbitrary SQL com"}