{"action":"Upgrade libxstream-java to 1.4.7-1 or later.","affected":[{"fixed":"1.4.7-1","introduced":"0"}],"component":"libxstream-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.7-1"],"id":"tcs_01M5NAMMGJ0HMNWJCY0ET9V623","modified_at":"2026-10-08T23:47:30.782362064Z","published_at":"2019-05-15T17:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7285","https://security-tracker.debian.org/tracker/CVE-2013-7285"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7285#Debian:13/libxstream-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7285"}],"summary":"Xstream API versions up to 1.4.6 and version 1.4.10, if the security framework has not been initialized, may allow a remote attacker to run arbitrary shell commands by manipulating the processed input"}