{"action":"Upgrade cxxtools to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"cxxtools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5NAMNWKQ74T0EEPF82SZPNF","modified_at":"2026-09-01T20:03:19.471675745Z","published_at":"2014-01-26T20:55:06.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7298","https://security-tracker.debian.org/tracker/CVE-2013-7298"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7298#Debian:14/cxxtools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7298"}],"summary":"query_params.cpp in cxxtools before 2.2.1 allows remote attackers to cause a denial of service (infinite recursion and crash) via an HTTP query that contains %% (double percent) characters."}