{"action":"Upgrade oath-toolkit to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"oath-toolkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NAMQ4FWTC5TEBD8TGJ1801","modified_at":"2026-09-01T20:03:19.829882712Z","published_at":"2014-03-09T13:16:56.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7322","https://security-tracker.debian.org/tracker/CVE-2013-7322"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7322#Debian:13/oath-toolkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7322"}],"summary":"usersfile.c in liboath in OATH Toolkit before 2.4.1 does not properly handle lines containing an invalid one-time-password (OTP) type and a user name in /etc/users.oath, which causes the wrong line to"}