{"action":"Upgrade vlc to 2.2.0~rc2-1 or later.","affected":[{"fixed":"2.2.0~rc2-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.0~rc2-1"],"id":"tcs_01M5NAMS80W9D9CBY0PN03YP4X","modified_at":"2026-09-01T20:03:19.383730243Z","published_at":"2014-03-21T04:38:59.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7340","https://security-tracker.debian.org/tracker/CVE-2013-7340"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7340#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7340"}],"summary":"VideoLAN VLC Media Player before 2.0.7 allows remote attackers to cause a denial of service (memory consumption) via a crafted playlist file."}