{"action":"Upgrade php5 to 5.6.39-r0 or later.","affected":[{"fixed":"5.6.39-r0","introduced":"0"}],"component":"php5","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["5.6.39-r0"],"id":"tcs_01M5NAMSRXANV1KTJ2VJR1BWA6","modified_at":"2026-10-23T17:24:34.717706889Z","published_at":"2018-12-07T09:29:00.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-19935","https://security.alpinelinux.org/vuln/CVE-2018-19935"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-19935","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-19935"}],"summary":"ext/imap/php_imap.c in PHP 5.x and 7.x before 7.3.0 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via an empty string in the message argument to"}