{"action":"Upgrade node-connect to 3.0.0-1 or later.","affected":[{"fixed":"3.0.0-1","introduced":"0"}],"component":"node-connect","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.0-1"],"id":"tcs_01M5NAMV1294VGGRJD8HB6W3DT","modified_at":"2026-09-01T20:03:20.101854988Z","published_at":"2019-12-11T14:15:09.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7370","https://security-tracker.debian.org/tracker/CVE-2013-7370"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7370#Debian:13/node-connect","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7370"}],"summary":"node-connect before 2.8.1 has XSS in the Sencha Labs Connect middleware"}