{"action":"Upgrade linux to 4.2.6-2 or later.","affected":[{"fixed":"4.2.6-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.6-2"],"id":"tcs_01M5NAN0ZXN7V5YYA0AB8TN2ZM","modified_at":"2026-09-01T20:03:19.483504250Z","published_at":"2015-12-28T11:59:00.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7446","https://security-tracker.debian.org/tracker/CVE-2013-7446"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7446#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7446"}],"summary":"Use-after-free vulnerability in net/unix/af_unix.c in the Linux kernel before 4.3.3 allows local users to bypass intended AF_UNIX socket permissions or cause a denial of service (panic) via crafted ep"}