{"action":"Upgrade libgd2 to 2.1.1-1 or later.","affected":[{"fixed":"2.1.1-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.1-1"],"id":"tcs_01M5NAN2YWH1FZDAF9JRJFCKW2","modified_at":"2026-09-01T20:03:19.461293381Z","published_at":"2016-08-07T10:59:00.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7456","https://security-tracker.debian.org/tracker/CVE-2013-7456"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7456","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7456"}],"summary":"gd_interpolation.c in the GD Graphics Library (aka libgd) before 2.1.1, as used in PHP before 5.5.36, 5.6.x before 5.6.22, and 7.x before 7.0.7, allows remote attackers to cause a denial of service (o"}