{"action":"Upgrade libconvert-asn1-perl to 0.27-3 or later.","affected":[{"fixed":"0.27-3","introduced":"0"}],"component":"libconvert-asn1-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.27-3"],"id":"tcs_01M5NAN4NPFVT5D8E49TJHBRMN","modified_at":"2026-09-01T20:03:20.027744018Z","published_at":"2020-04-07T18:15:13.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-7488","https://security-tracker.debian.org/tracker/CVE-2013-7488"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-7488#Debian:13/libconvert-asn1-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-7488"}],"summary":"perl-Convert-ASN1 (aka the Convert::ASN1 module for Perl) through 0.27 allows remote attackers to cause an infinite loop via unexpected input."}