{"action":"Upgrade udisks2 to 2.1.3-1 or later.","affected":[{"fixed":"2.1.3-1","introduced":"0"}],"component":"udisks2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.3-1"],"id":"tcs_01M5NAN5V5YM9CYFP8P9J4SBTS","modified_at":"2026-10-23T15:47:35.895198264Z","published_at":"2014-03-11T19:37:03.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0004","https://security-tracker.debian.org/tracker/CVE-2014-0004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0004","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0004"}],"summary":"Stack-based buffer overflow in udisks before 1.0.5 and 2.x before 2.1.3 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a long mount point."}