{"action":"Upgrade socat to 1.7.2.3-1 or later.","affected":[{"fixed":"1.7.2.3-1","introduced":"0"}],"component":"socat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.2.3-1"],"id":"tcs_01M5NAN817MF85XG15TN35SFEH","modified_at":"2026-10-23T15:47:37.243422149Z","published_at":"2014-02-04T21:55:05.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0019","https://security-tracker.debian.org/tracker/CVE-2014-0019"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0019#Debian:13/socat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0019"}],"summary":"Stack-based buffer overflow in socat 1.3.0.0 through 1.7.2.2 and 2.0.0-b1 through 2.0.0-b6 allows local users to cause a denial of service (segmentation fault) via a long server name in the PROXY-CONN"}