{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NAN8AGEVT873ZQM4BVP23B","modified_at":"2026-10-23T15:47:37.895658590Z","published_at":"2014-02-06T16:10:59.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0020","https://security-tracker.debian.org/tracker/CVE-2014-0020"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0020#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0020"}],"summary":"The IRC protocol plugin in libpurple in Pidgin before 2.10.8 does not validate argument counts, which allows remote IRC servers to cause a denial of service (application crash) via a crafted message."}