{"action":"Upgrade fwsnort to 1.6.4-1 or later.","affected":[{"fixed":"1.6.4-1","introduced":"0"}],"component":"fwsnort","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.4-1"],"id":"tcs_01M5NANA6E0TKBP01SZKXYHCSJ","modified_at":"2026-10-23T15:47:36.768511788Z","published_at":"2014-02-08T00:55:06.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0039","https://security-tracker.debian.org/tracker/CVE-2014-0039"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0039#Debian:13/fwsnort","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0039"}],"summary":"Untrusted search path vulnerability in fwsnort before 1.6.4, when not running as root, allows local users to execute arbitrary code via a Trojan horse fwsnort.conf in the current working directory."}