{"action":"Upgrade docker.io to 1.6.0+dfsg1-1 or later.","affected":[{"fixed":"1.6.0+dfsg1-1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.0+dfsg1-1"],"id":"tcs_01M5NANBJ2199REWEB6WRT51QR","modified_at":"2026-10-23T16:00:08.460278037Z","published_at":"2020-01-02T17:15:10.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0048","https://security-tracker.debian.org/tracker/CVE-2014-0048"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0048","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0048"}],"summary":"An issue was found in Docker before 1.6.0. Some programs and scripts in Docker are downloaded via HTTP and then executed or used in unsafe ways."}